<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.buffaloriverreview.com/wp-content/cache/borlabs_cache/1/js/b5193e84d4a6a39c1fdbc685a86a4a2019c42d77_https.js" as="script">
<link rel="preload" href="https://www.buffaloriverreview.com/wp-content/cache/borlabs_cache/1/css/c87deb13d0744d57ba1188f42838fb0d3cf220fe_https.css" as="style">
<link rel="stylesheet" href="https://www.buffaloriverreview.com/wp-content/cache/borlabs_cache/1/css/c87deb13d0744d57ba1188f42838fb0d3cf220fe_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.buffaloriverreview.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.buffaloriverreview.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.buffaloriverreview.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Perry County Had Highest Jobless Rate in State Again &#8211; Buffalo River Review</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /> <link rel="alternate" type="application/rss+xml" title="Buffalo River Review &raquo; Feed" href="https://www.buffaloriverreview.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Buffalo River Review &raquo; Comments Feed" href="https://www.buffaloriverreview.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Buffalo River Review &raquo; Perry County Had Highest Jobless Rate in State Again Comments Feed" href="https://www.buffaloriverreview.com/2022/10/05/perry-county-had-highest-jobless-rate-in-state-again/feed/" /> <meta property="og:title" content="Perry County Had Highest Jobless Rate in State Again"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.buffaloriverreview.com/2022/10/05/perry-county-had-highest-jobless-rate-in-state-again/"/><meta property="og:site_name" content="Buffalo River Review"/><meta property="og:image" content="http://media.iadsnetwork.com/facebookthumbnail/facebook.jpg"/>                       <style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.buffaloriverreview.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                        <link rel="https://api.w.org/" href="https://www.buffaloriverreview.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.buffaloriverreview.com/wp-json/wp/v2/posts/165942" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.buffaloriverreview.com/xmlrpc.php?rsd" /> <link rel='prev' title='Book &#038; Bake Sale This Saturday' href='https://www.buffaloriverreview.com/2022/10/05/book-bake-sale-this-saturday/' /> <link rel='next' title='Deputy Crowe Is Graduate of TN Law Enforcement Academy' href='https://www.buffaloriverreview.com/2022/10/05/deputy-crowe-is-graduate-of-tn-law-enforcement-academy/' /> <link rel="canonical" href="https://www.buffaloriverreview.com/2022/10/05/perry-county-had-highest-jobless-rate-in-state-again/" /> <link rel='shortlink' href='https://www.buffaloriverreview.com/?p=165942' /> <link rel="alternate" type="application/json+oembed" href="https://www.buffaloriverreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.buffaloriverreview.com%2F2022%2F10%2F05%2Fperry-county-had-highest-jobless-rate-in-state-again%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.buffaloriverreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.buffaloriverreview.com%2F2022%2F10%2F05%2Fperry-county-had-highest-jobless-rate-in-state-again%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.buffaloriverreview.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/> <script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script src='https://www.google.com/recaptcha/api.js?ver=5.5.10' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.buffaloriverreview.com/wp-content/cache/borlabs_cache/1/js/b5193e84d4a6a39c1fdbc685a86a4a2019c42d77_https.js"></script></head> <body class="post-template-default single single-post postid-165942 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-framework-bootstrap fl-preset-color01 fl-fixed-width fl-has-sidebar" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"><div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284 nav-item"><a href="https://www.buffaloriverreview.com/contact-us/" class="nav-link">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1257.newstogo.us/editionviewer/default.aspx?Publication=686e7fc0-bf98-4c1c-8fcb-8e5e73d11db8" class="nav-link">E-Edition</a></li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1257.newstogo.us/editionviewer/default.aspx?Publication=686e7fc0-bf98-4c1c-8fcb-8e5e73d11db8&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1257.newstogo.us/editionviewer/default.aspx?Publication=686e7fc0-bf98-4c1c-8fcb-8e5e73d11db8&#038;view=archives" class="nav-link">Archives</a></li> </ul> <div class="fl-social-icons"> <a href="https://www.facebook.com/buffaloriverreview/" target="_blank" rel="noopener noreferrer"><span class="sr-only">Facebook</span><i aria-hidden="true" class="fab fa-facebook-f mono"></i></a><a href="mailto:brreview@tds.net" rel="noopener noreferrer"><span class="sr-only">Email</span><i aria-hidden="true" class="fas fa-envelope mono"></i></a></div> </div> </div> </div> </div> </div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-containerx containerx"> <div class="fl-page-header-row row" style="margin-left: 0px; margin-right: 0px;"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.buffaloriverreview.com" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="http://www.buffaloriverreview.com/wp-content/uploads/2016/11/new1buffalo_masthead.jpg" data-retina="" title="" alt="Buffalo River Review" /><meta itemprop="name" content="Buffalo River Review" /></a> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076 nav-item"><a href="https://www.buffaloriverreview.com/" class="nav-link">Home</a></li> <li id="menu-item-30243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30243 nav-item"><a href="#" class="nav-link">Local News</a> <ul class="sub-menu"> <li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-767 nav-item"><a href="https://www.buffaloriverreview.com/category/news/" class="nav-link">News</a></li> <li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292 nav-item"><a href="https://www.buffaloriverreview.com/obituaries/" class="nav-link">Obituaries</a></li> <li id="menu-item-30397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30397 nav-item"><a href="https://www.buffaloriverreview.com/public-notices/" class="nav-link">Public Notices</a></li> <li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766 nav-item"><a href="https://www.buffaloriverreview.com/category/sports/" class="nav-link">Sports</a></li> </ul> </li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1257.newstogo.us/editionviewer/default.aspx?Publication=686e7fc0-bf98-4c1c-8fcb-8e5e73d11db8" class="nav-link">E-Edition</a> <ul class="sub-menu"> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1257.newstogo.us/editionviewer/default.aspx?Publication=686e7fc0-bf98-4c1c-8fcb-8e5e73d11db8&#038;view=subscribe" class="nav-link">Subscribe</a></li> </ul> </li> <li id="menu-item-30242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30242 nav-item"><a href="https://www.buffaloriverreview.com/purchase-photoscds/" class="nav-link">Purchase Photos/CDs</a></li> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290 nav-item"><a href="https://www.buffaloriverreview.com/event-calendar/" class="nav-link">Events</a></li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289 nav-item"><a href="https://www.buffaloriverreview.com/crossword/" class="nav-link">Crossword</a></li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243 nav-item"><a href="#" class="nav-link">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246 nav-item"><a href="https://www.buffaloriverreview.com/arkansas-news/" class="nav-link">Tennessee News</a></li> <li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245 nav-item"><a href="https://www.buffaloriverreview.com/arkansas-razorback-news/" class="nav-link">University of Tennessee</a></li> <li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244 nav-item"><a href="https://www.buffaloriverreview.com/fort-smith-news/" class="nav-link">Nashville News</a></li> </ul> </li> <li id="menu-item-30205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30205 nav-item"><a href="#" class="nav-link">Local Links</a> <ul class="sub-menu"> <li id="menu-item-30203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30203 nav-item"><a href="http://www.perrycountyschools.us/index.html" class="nav-link">Perry Co. Schools</a></li> <li id="menu-item-30204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30204 nav-item"><a href="http://www.perrycountytennessee.com/" class="nav-link">Perry Co. Chamber</a></li> </ul> </li> <li id="menu-item-30236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30236 nav-item"><a href="https://www.buffaloriverreview.com/advertise/" class="nav-link">Advertising</a></li> <li id="menu-item-30241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30241 nav-item"><a href="https://www.buffaloriverreview.com/custom-printing/" class="nav-link">Custom Printing</a> <ul class="sub-menu"> <li id="menu-item-30237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30237 nav-item"><a href="https://www.buffaloriverreview.com/custom-design-your-greeting-card-or-pick-from-one-of-our-many-designs/" class="nav-link">Christmas Greeting Cards</a></li> <li id="menu-item-30238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30238 nav-item"><a href="https://www.buffaloriverreview.com/custom-design-your-invitations-with-us/" class="nav-link">Graduation Invitations</a></li> <li id="menu-item-30239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30239 nav-item"><a href="https://www.buffaloriverreview.com/let-us-design-andor-print-your-birthday-invitations/" class="nav-link">Birthday Invitations</a></li> </ul> </li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.buffaloriverreview.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-165942 post type-post status-publish format-standard hentry category-news" id="fl-post-165942" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Perry County Had Highest Jobless Rate in State Again </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.buffaloriverreview.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2022-10-05">October 5, 2022</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.buffaloriverreview.com/2022/10/05/perry-county-had-highest-jobless-rate-in-state-again/#respond" tabindex="-1" aria-hidden="true">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p>Every county in Tennessee experienced lower unemployment rates in August, according to new data released by the Department of Labor and Workforce Development.</p> <p>For the month, 89 counties recorded rates below 5%, while the remaining six counties came in with rates higher than 5%, but less than 10%.</p> <p>Williamson County’s unemployment rate was the lowest in Tennessee during August. At 2.3%, the county’s rate dropped by 0.3 of a percentage point from its July figure of 2.6%.</p> <p>Cheatham County came in with the state’s second-lowest rate for the month at 2.5%, a 0.3 of a percentage point drop when compared to the previous month.</p> <p>Moore County’s rate was the third-lowest in August at 2.6%, also down 0.3 of a percentage point.</p> <p>Perry County recorded the state’s highest jobless number for the month at 5.6%. Its new rate accounted for a 0.7 of a percentage point drop from its July rate of 6.3%.</p> <p>Bledsoe County had the second-highest rate in August at 5.4% but its rate dropped by 0.7 of a percentage point for the month.</p> <p>With the third-highest rate, Shelby County’s new figure of 5.3% was down 0.7 of a percentage point from its July rate.</p> <p>Statewide, seasonally adjusted unemployment did inch up in August. It was the first increase after three consecutive months of a steady rate. It went from 3.3% to 3.4% between July and August.</p> <p>Nationally, seasonally adjusted unemployment increased slightly between July and August, up 0.2 of a percentage point to 3.7%.</p> <p>County unemployment rates are not seasonally adjusted to account for different impacts on the workforce.</p> <p>Job seekers can find all the resources and the services they need to start their search, all in one place.</p> <p>TNWorkReady.com is the site to find a new job, develop new skills, or find classes where adult learners can earn a high school equivalency diploma.</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.buffaloriverreview.com/2022/10/05/perry-county-had-highest-jobless-rate-in-state-again/" data-a2a-title="Perry County Had Highest Jobless Rate in State Again"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.buffaloriverreview.com%2F2022%2F10%2F05%2Fperry-county-had-highest-jobless-rate-in-state-again%2F&amp;linkname=Perry%20County%20Had%20Highest%20Jobless%20Rate%20in%20State%20Again" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.buffaloriverreview.com%2F2022%2F10%2F05%2Fperry-county-had-highest-jobless-rate-in-state-again%2F&amp;linkname=Perry%20County%20Had%20Highest%20Jobless%20Rate%20in%20State%20Again" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.buffaloriverreview.com/category/news/" rel="category tag">News</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.buffaloriverreview.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='165942' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" id="ct_checkjs_428fca9bc1921c25c5121f9da7815cde" name="ct_checkjs" value="0" /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2022/10/05/perry-county-had-highest-jobless-rate-in-state-again/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.buffaloriverreview.com/2022/10/05/deputy-crowe-is-graduate-of-tn-law-enforcement-academy/" rel="bookmark" title="Deputy Crowe Is Graduate of TN Law Enforcement Academy">Deputy Crowe Is Graduate of TN Law Enforcement Academy</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> October 5, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.buffaloriverreview.com/2022/10/05/deputy-crowe-is-graduate-of-tn-law-enforcement-academy/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.buffaloriverreview.com/2022/10/05/book-bake-sale-this-saturday/" rel="bookmark" title="Book &#038; Bake Sale This Saturday">Book &#038; Bake Sale This Saturday</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> October 5, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.buffaloriverreview.com/2022/10/05/book-bake-sale-this-saturday/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.buffaloriverreview.com/2022/10/05/commission-approved-solid-waste-recommendations/" rel="bookmark" title="Commission Approved Solid Waste Recommendations">Commission Approved Solid Waste Recommendations</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> October 5, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.buffaloriverreview.com/2022/10/05/commission-approved-solid-waste-recommendations/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.buffaloriverreview.com/2022/09/28/constitutional-amendment-questions-on-november-8th-election-ballot/" rel="bookmark" title="Constitutional Amendment Questions on November 8th Election Ballot">Constitutional Amendment Questions on November 8th Election Ballot</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> September 28, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.buffaloriverreview.com/2022/09/28/constitutional-amendment-questions-on-november-8th-election-ballot/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.buffaloriverreview.com/2022/09/28/firstbank-supports-schools-kids-with-donation-you-can-too/" rel="bookmark" title="FirstBank Supports Schools Kids with Donation: You Can Too">FirstBank Supports Schools Kids with Donation: You Can Too</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> September 28, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.buffaloriverreview.com/2022/09/28/firstbank-supports-schools-kids-with-donation-you-can-too/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <aside id="webads_weather_widget-2" class="fl-widget widget_webads_weather_widget">  <div id="webads-weather-37096" class="widget widget-webads-weather"> <a id="webads-weather-37096-link" href="https://www.buffaloriverreview.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-37096-temperature" class="temperature"></span> <i id="webads-weather-37096-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-37096-location" class="location"></span> <span id="webads-weather-37096-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </aside><aside id="search-2" class="fl-widget widget_search"><form aria-label="Search" method="get" role="search" action="https://www.buffaloriverreview.com/" title="Type and press Enter to search."> <input aria-label="Search" type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" /> </form> </aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><!-- Error, Ad (10) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/buffaloriverreview" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><div class="a-single a-14"><a onClick="ga('send', 'event', 'Adverts', 'click', 'TN Public Notices', 1.00, {'nonInteraction': 1});" href="http://tnpublicnotice.com" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'TN Public Notices', 2.00, {'nonInteraction': 1});" src="https://www.buffaloriverreview.com/wp-content/uploads/2021/01/tnpubnoticeflag-300x133.jpg" /></a></div></aside><aside id="5e3b5d53e3890-2" class="fl-widget 5e3b5d53e3890"><div class="a-single a-16"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Discover TN', 1.00, {'nonInteraction': 1});" href="https://issuu.com/foxlitho/docs/6622_-_discover_west_tn_june_2022-fb?fr=sNmJmMDM3Njc3OTA" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Discover TN', 2.00, {'nonInteraction': 1});" src="https://www.buffaloriverreview.com/wp-content/uploads/2022/06/Discover-Tenn-logo.png" /></a></div></aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Buffalo River Review</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.buffaloriverreview.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.buffaloriverreview.com/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://1257.newstogo.us/editionviewer/default.aspx?Publication=686e7fc0-bf98-4c1c-8fcb-8e5e73d11db8">E-Edition</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" rel="noopener noreferrer" href="http://1257.newstogo.us/editionviewer/default.aspx?Publication=686e7fc0-bf98-4c1c-8fcb-8e5e73d11db8">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" rel="noopener noreferrer" href="http://1257.newstogo.us/editionviewer/default.aspx?Publication=686e7fc0-bf98-4c1c-8fcb-8e5e73d11db8&#038;view=archives">Archives</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-2"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.buffaloriverreview.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.buffaloriverreview.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.buffaloriverreview.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.buffaloriverreview.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.buffaloriverreview.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.buffaloriverreview.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.buffaloriverreview.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.buffaloriverreview.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-3"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.buffaloriverreview.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.buffaloriverreview.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.buffaloriverreview.com/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.buffaloriverreview.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div> <div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>               
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 3.15694594 sec
Time to load cache: 0.24446297
Cache file created on: 2022-10-05T13:53:56+00:00
Current time: 2022-10-05T15:04:48+00:00
-->