<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.buffaloriverreview.com/wp-content/cache/borlabs_cache/1/js/79346015cb7a50ef6bf4f2d87e850aad9aaa8380_https.js" as="script">
<link rel="preload" href="https://www.buffaloriverreview.com/wp-content/cache/borlabs_cache/1/css/c87deb13d0744d57ba1188f42838fb0d3cf220fe_https.css" as="style">
<link rel="stylesheet" href="https://www.buffaloriverreview.com/wp-content/cache/borlabs_cache/1/css/c87deb13d0744d57ba1188f42838fb0d3cf220fe_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.buffaloriverreview.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.buffaloriverreview.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.buffaloriverreview.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>BUFFALO RIVER RAMPAGE IS THIS SATURDAY!! &#8211; Buffalo River Review</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /> <link rel="alternate" type="application/rss+xml" title="Buffalo River Review &raquo; Feed" href="https://www.buffaloriverreview.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Buffalo River Review &raquo; Comments Feed" href="https://www.buffaloriverreview.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Buffalo River Review &raquo; BUFFALO RIVER RAMPAGE IS THIS SATURDAY!! Comments Feed" href="https://www.buffaloriverreview.com/2022/07/19/buffalo-river-rampage-is-this-saturday/feed/" /> <meta property="og:title" content="BUFFALO RIVER RAMPAGE IS THIS SATURDAY!!"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.buffaloriverreview.com/2022/07/19/buffalo-river-rampage-is-this-saturday/"/><meta property="og:site_name" content="Buffalo River Review"/><meta property="og:image" content="http://media.iadsnetwork.com/facebookthumbnail/facebook.jpg"/>                       <style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.buffaloriverreview.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                        <link rel="https://api.w.org/" href="https://www.buffaloriverreview.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.buffaloriverreview.com/wp-json/wp/v2/posts/165725" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.buffaloriverreview.com/xmlrpc.php?rsd" /> <link rel='prev' title='BRYAN DUNN (STEWART)' href='https://www.buffaloriverreview.com/2022/07/13/bryan-dunn-stewart/' /> <link rel="canonical" href="https://www.buffaloriverreview.com/2022/07/19/buffalo-river-rampage-is-this-saturday/" /> <link rel='shortlink' href='https://www.buffaloriverreview.com/?p=165725' /> <link rel="alternate" type="application/json+oembed" href="https://www.buffaloriverreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.buffaloriverreview.com%2F2022%2F07%2F19%2Fbuffalo-river-rampage-is-this-saturday%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.buffaloriverreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.buffaloriverreview.com%2F2022%2F07%2F19%2Fbuffalo-river-rampage-is-this-saturday%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.buffaloriverreview.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/> <script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script src='https://www.google.com/recaptcha/api.js?ver=5.5.9' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.buffaloriverreview.com/wp-content/cache/borlabs_cache/1/js/79346015cb7a50ef6bf4f2d87e850aad9aaa8380_https.js"></script></head> <body class="post-template-default single single-post postid-165725 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-framework-bootstrap fl-preset-color01 fl-fixed-width fl-has-sidebar" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"><div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284 nav-item"><a href="https://www.buffaloriverreview.com/contact-us/" class="nav-link">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1257.newstogo.us/editionviewer/default.aspx?Publication=686e7fc0-bf98-4c1c-8fcb-8e5e73d11db8" class="nav-link">E-Edition</a></li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1257.newstogo.us/editionviewer/default.aspx?Publication=686e7fc0-bf98-4c1c-8fcb-8e5e73d11db8&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1257.newstogo.us/editionviewer/default.aspx?Publication=686e7fc0-bf98-4c1c-8fcb-8e5e73d11db8&#038;view=archives" class="nav-link">Archives</a></li> </ul> <div class="fl-social-icons"> <a href="https://www.facebook.com/buffaloriverreview/" target="_blank" rel="noopener noreferrer"><span class="sr-only">Facebook</span><i aria-hidden="true" class="fab fa-facebook-f mono"></i></a><a href="mailto:brreview@tds.net" rel="noopener noreferrer"><span class="sr-only">Email</span><i aria-hidden="true" class="fas fa-envelope mono"></i></a></div> </div> </div> </div> </div> </div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-containerx containerx"> <div class="fl-page-header-row row" style="margin-left: 0px; margin-right: 0px;"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.buffaloriverreview.com" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="http://www.buffaloriverreview.com/wp-content/uploads/2016/11/new1buffalo_masthead.jpg" data-retina="" title="" alt="Buffalo River Review" /><meta itemprop="name" content="Buffalo River Review" /></a> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076 nav-item"><a href="https://www.buffaloriverreview.com/" class="nav-link">Home</a></li> <li id="menu-item-30243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30243 nav-item"><a href="#" class="nav-link">Local News</a> <ul class="sub-menu"> <li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-767 nav-item"><a href="https://www.buffaloriverreview.com/category/news/" class="nav-link">News</a></li> <li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292 nav-item"><a href="https://www.buffaloriverreview.com/obituaries/" class="nav-link">Obituaries</a></li> <li id="menu-item-30397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30397 nav-item"><a href="https://www.buffaloriverreview.com/public-notices/" class="nav-link">Public Notices</a></li> <li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766 nav-item"><a href="https://www.buffaloriverreview.com/category/sports/" class="nav-link">Sports</a></li> </ul> </li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1257.newstogo.us/editionviewer/default.aspx?Publication=686e7fc0-bf98-4c1c-8fcb-8e5e73d11db8" class="nav-link">E-Edition</a> <ul class="sub-menu"> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1257.newstogo.us/editionviewer/default.aspx?Publication=686e7fc0-bf98-4c1c-8fcb-8e5e73d11db8&#038;view=subscribe" class="nav-link">Subscribe</a></li> </ul> </li> <li id="menu-item-30242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30242 nav-item"><a href="https://www.buffaloriverreview.com/purchase-photoscds/" class="nav-link">Purchase Photos/CDs</a></li> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290 nav-item"><a href="https://www.buffaloriverreview.com/event-calendar/" class="nav-link">Events</a></li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289 nav-item"><a href="https://www.buffaloriverreview.com/crossword/" class="nav-link">Crossword</a></li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243 nav-item"><a href="#" class="nav-link">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246 nav-item"><a href="https://www.buffaloriverreview.com/arkansas-news/" class="nav-link">Tennessee News</a></li> <li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245 nav-item"><a href="https://www.buffaloriverreview.com/arkansas-razorback-news/" class="nav-link">University of Tennessee</a></li> <li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244 nav-item"><a href="https://www.buffaloriverreview.com/fort-smith-news/" class="nav-link">Nashville News</a></li> </ul> </li> <li id="menu-item-30205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30205 nav-item"><a href="#" class="nav-link">Local Links</a> <ul class="sub-menu"> <li id="menu-item-30203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30203 nav-item"><a href="http://www.perrycountyschools.us/index.html" class="nav-link">Perry Co. Schools</a></li> <li id="menu-item-30204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30204 nav-item"><a href="http://www.perrycountytennessee.com/" class="nav-link">Perry Co. Chamber</a></li> </ul> </li> <li id="menu-item-30236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30236 nav-item"><a href="https://www.buffaloriverreview.com/advertise/" class="nav-link">Advertising</a></li> <li id="menu-item-30241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30241 nav-item"><a href="https://www.buffaloriverreview.com/custom-printing/" class="nav-link">Custom Printing</a> <ul class="sub-menu"> <li id="menu-item-30237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30237 nav-item"><a href="https://www.buffaloriverreview.com/custom-design-your-greeting-card-or-pick-from-one-of-our-many-designs/" class="nav-link">Christmas Greeting Cards</a></li> <li id="menu-item-30238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30238 nav-item"><a href="https://www.buffaloriverreview.com/custom-design-your-invitations-with-us/" class="nav-link">Graduation Invitations</a></li> <li id="menu-item-30239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30239 nav-item"><a href="https://www.buffaloriverreview.com/let-us-design-andor-print-your-birthday-invitations/" class="nav-link">Birthday Invitations</a></li> </ul> </li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.buffaloriverreview.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-165725 post type-post status-publish format-standard hentry category-news" id="fl-post-165725" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> BUFFALO RIVER RAMPAGE IS THIS SATURDAY!! </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.buffaloriverreview.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2022-07-19">July 19, 2022</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.buffaloriverreview.com/2022/07/19/buffalo-river-rampage-is-this-saturday/#respond" tabindex="-1" aria-hidden="true">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p><img loading="lazy" class="alignleft wp-image-165727" src="https://www.buffaloriverreview.com/wp-content/uploads/2022/07/BR-Rampage-poster-2022.jpg" alt="" width="327" height="591" />The bigger and better Buffalo River Rampage Festival 2022 will take place this Saturday, July 23, at Buffalo River Resort, 3520 Highway 13 North, Lobelville.</p> <p>“If it floats, it boats” is the motto of the Rampage Regatta, a timed five-mile race and flotilla. The first entries will launch at 9:00 a.m., but entries accepted until 11:00. This year, any flotation device may be used in the competition. Prizes for fastest time and most creative/best in show. Entry fee is $50.</p> <p>At 11:30 a.m., compete in a kayak race, with divisions for men, women, junior, and modified.  Entry fee is $35, with cash payouts to first place finishers.</p> <p>Also on the agenda—a cornhole tourney for two-person teams with a guaranteed cash payout of $500 to the winning team, and cash prizes also to second and third.</p> <p>And don’t forget to sponsor a rubber duck in that popular race. The cost to enter is $5 per duck.</p> <p>All day long, enjoy bouncy castle for the kids, live music, food trucks, and beverages.</p> <p>Presenting sponsors are Buffalo River Resort, Bank of Perry County, King Tire &amp; Auto, City of Lobelville, All Around Underground, FirstBank, and the Perry County Chamber of Commerce.</p> <p>Community sponsors are The Frame Shop, Dixielands Glory LLC, Farm Bureau Insurance, The Moore Firm, The Gutter Crew, and <em>Buffalo River Review</em>.</p> <p>For info: Chamber at 931-589-2453, or Buffalo River Resort, 931-593-2000.</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.buffaloriverreview.com/2022/07/19/buffalo-river-rampage-is-this-saturday/" data-a2a-title="BUFFALO RIVER RAMPAGE IS THIS SATURDAY!!"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.buffaloriverreview.com%2F2022%2F07%2F19%2Fbuffalo-river-rampage-is-this-saturday%2F&amp;linkname=BUFFALO%20RIVER%20RAMPAGE%20IS%20THIS%20SATURDAY%21%21" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.buffaloriverreview.com%2F2022%2F07%2F19%2Fbuffalo-river-rampage-is-this-saturday%2F&amp;linkname=BUFFALO%20RIVER%20RAMPAGE%20IS%20THIS%20SATURDAY%21%21" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.buffaloriverreview.com/category/news/" rel="category tag">News</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.buffaloriverreview.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='165725' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" id="ct_checkjs_647bba344396e7c8170902bcf2e15551" name="ct_checkjs" value="0" /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2022/07/19/buffalo-river-rampage-is-this-saturday/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.buffaloriverreview.com/2022/07/13/bryan-dunn-stewart/" rel="bookmark" title="BRYAN DUNN (STEWART)">BRYAN DUNN (STEWART)</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> July 13, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.buffaloriverreview.com/2022/07/13/bryan-dunn-stewart/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.buffaloriverreview.com/2022/07/13/holder-is-candidate-for-pc-general-sessions-juvenile-court-judge/" rel="bookmark" title="HOLDER IS CANDIDATE FOR PC GENERAL SESSIONS &#038; JUVENILE COURT JUDGE">HOLDER IS CANDIDATE FOR PC GENERAL SESSIONS &#038; JUVENILE COURT JUDGE</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> July 13, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.buffaloriverreview.com/2022/07/13/holder-is-candidate-for-pc-general-sessions-juvenile-court-judge/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.buffaloriverreview.com/2022/07/13/tatum-seeking-re-election-board-of-education-member/" rel="bookmark" title="TATUM SEEKING RE-ELECTION BOARD OF EDUCATION MEMBER">TATUM SEEKING RE-ELECTION BOARD OF EDUCATION MEMBER</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> July 13, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.buffaloriverreview.com/2022/07/13/tatum-seeking-re-election-board-of-education-member/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.buffaloriverreview.com/2022/07/13/joey-mackin-running-for-linden-alderman/" rel="bookmark" title="JOEY MACKIN RUNNING FOR LINDEN ALDERMAN">JOEY MACKIN RUNNING FOR LINDEN ALDERMAN</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> July 13, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.buffaloriverreview.com/2022/07/13/joey-mackin-running-for-linden-alderman/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.buffaloriverreview.com/2022/07/13/spencer-announces-candidacy-for-district-four-commissioner/" rel="bookmark" title="SPENCER ANNOUNCES CANDIDACY FOR DISTRICT FOUR COMMISSIONER">SPENCER ANNOUNCES CANDIDACY FOR DISTRICT FOUR COMMISSIONER</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> July 13, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.buffaloriverreview.com/2022/07/13/spencer-announces-candidacy-for-district-four-commissioner/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <aside id="webads_weather_widget-2" class="fl-widget widget_webads_weather_widget">  <div id="webads-weather-37096" class="widget widget-webads-weather"> <a id="webads-weather-37096-link" href="https://www.buffaloriverreview.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-37096-temperature" class="temperature"></span> <i id="webads-weather-37096-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-37096-location" class="location"></span> <span id="webads-weather-37096-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </aside><aside id="search-2" class="fl-widget widget_search"><form aria-label="Search" method="get" role="search" action="https://www.buffaloriverreview.com/" title="Type and press Enter to search."> <input aria-label="Search" type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" /> </form> </aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><!-- Error, Ad (10) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/buffaloriverreview" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><div class="a-single a-14"><a onClick="ga('send', 'event', 'Adverts', 'click', 'TN Public Notices', 1.00, {'nonInteraction': 1});" href="http://tnpublicnotice.com" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'TN Public Notices', 2.00, {'nonInteraction': 1});" src="https://www.buffaloriverreview.com/wp-content/uploads/2021/01/tnpubnoticeflag-300x133.jpg" /></a></div></aside><aside id="5e3b5d53e3890-2" class="fl-widget 5e3b5d53e3890"><div class="a-single a-16"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Discover TN', 1.00, {'nonInteraction': 1});" href="https://issuu.com/foxlitho/docs/6622_-_discover_west_tn_june_2022-fb?fr=sNmJmMDM3Njc3OTA" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Discover TN', 2.00, {'nonInteraction': 1});" src="https://www.buffaloriverreview.com/wp-content/uploads/2022/06/Discover-Tenn-logo.png" /></a></div></aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Buffalo River Review</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.buffaloriverreview.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.buffaloriverreview.com/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://1257.newstogo.us/editionviewer/default.aspx?Publication=686e7fc0-bf98-4c1c-8fcb-8e5e73d11db8">E-Edition</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" rel="noopener noreferrer" href="http://1257.newstogo.us/editionviewer/default.aspx?Publication=686e7fc0-bf98-4c1c-8fcb-8e5e73d11db8">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" rel="noopener noreferrer" href="http://1257.newstogo.us/editionviewer/default.aspx?Publication=686e7fc0-bf98-4c1c-8fcb-8e5e73d11db8&#038;view=archives">Archives</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-2"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.buffaloriverreview.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.buffaloriverreview.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.buffaloriverreview.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.buffaloriverreview.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.buffaloriverreview.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.buffaloriverreview.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.buffaloriverreview.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.buffaloriverreview.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-3"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.buffaloriverreview.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.buffaloriverreview.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.buffaloriverreview.com/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.buffaloriverreview.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div> <div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>               
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 1.96302605 sec
Time to load cache: 0.27495503
Cache file created on: 2022-07-19T20:27:15+00:00
Current time: 2022-07-19T20:35:37+00:00
-->