<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.buffaloriverreview.com/wp-content/cache/borlabs_cache/1/js/15d202afb53d4b1dde0b262288216f333b46ed05_https.js" as="script">
<link rel="preload" href="https://www.buffaloriverreview.com/wp-content/cache/borlabs_cache/1/css/ade1e95484cf9736002bb2268d4355cb8598a0b3_https.css" as="style">
<link rel="stylesheet" href="https://www.buffaloriverreview.com/wp-content/cache/borlabs_cache/1/css/ade1e95484cf9736002bb2268d4355cb8598a0b3_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.buffaloriverreview.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.buffaloriverreview.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.buffaloriverreview.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>GREENBELT NOTICE &#8211; Buffalo River Review</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="Buffalo River Review &raquo; Feed" href="https://www.buffaloriverreview.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Buffalo River Review &raquo; Comments Feed" href="https://www.buffaloriverreview.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Buffalo River Review &raquo; GREENBELT NOTICE Comments Feed" href="https://www.buffaloriverreview.com/2021/02/17/greenbelt-notice/feed/" /> <meta property="og:title" content="GREENBELT NOTICE"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.buffaloriverreview.com/2021/02/17/greenbelt-notice/"/><meta property="og:site_name" content="Buffalo River Review"/><meta property="og:image" content="http://media.iadsnetwork.com/facebookthumbnail/facebook.jpg"/>                     <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.buffaloriverreview.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                   <link rel='https://api.w.org/' href='https://www.buffaloriverreview.com/wp-json/' /> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.buffaloriverreview.com/xmlrpc.php?rsd" /> <link rel='prev' title='HIGHLIGHTS FROM GOVERNOR LEE&#8217;S STATE OF THE STATE ADDRESS' href='https://www.buffaloriverreview.com/2021/02/17/highlights-from-governor-lees-state-of-the-state-address/' /> <link rel='next' title='WALMART PHARMACY LOCATIONS SELECTED AS VACCINATION PARTNER' href='https://www.buffaloriverreview.com/2021/02/17/walmart-pharmacy-locations-selected-as-vaccination-partner/' /> <link rel="canonical" href="https://www.buffaloriverreview.com/2021/02/17/greenbelt-notice/" /> <link rel='shortlink' href='https://www.buffaloriverreview.com/?p=164176' /> <link rel="alternate" type="application/json+oembed" href="https://www.buffaloriverreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.buffaloriverreview.com%2F2021%2F02%2F17%2Fgreenbelt-notice%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.buffaloriverreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.buffaloriverreview.com%2F2021%2F02%2F17%2Fgreenbelt-notice%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>   <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=4.9.16'></script><script type="text/javascript" src="https://www.buffaloriverreview.com/wp-content/cache/borlabs_cache/1/js/15d202afb53d4b1dde0b262288216f333b46ed05_https.js"></script></head> <body class="post-template-default single single-post postid-164176 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"><div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.buffaloriverreview.com/contact-us/">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285"><a target="_blank" href="http://1257.newstogo.us/editionviewer/default.aspx?Publication=686e7fc0-bf98-4c1c-8fcb-8e5e73d11db8">E-Edition</a></li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" href="http://1257.newstogo.us/editionviewer/default.aspx?Publication=686e7fc0-bf98-4c1c-8fcb-8e5e73d11db8&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a target="_blank" href="http://1257.newstogo.us/editionviewer/default.aspx?Publication=686e7fc0-bf98-4c1c-8fcb-8e5e73d11db8&#038;view=archives">Archives</a></li> </ul><div class="fl-social-icons"><a href="https://www.facebook.com/buffaloriverreview/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="mailto:brreview@tds.net" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-containerx containerx"> <div class="fl-page-header-row row" style="margin-left: 0px; margin-right: 0px;"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.buffaloriverreview.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="http://www.buffaloriverreview.com/wp-content/uploads/2016/11/new1buffalo_masthead.jpg" data-retina="" alt="Buffalo River Review" /><meta itemprop="name" content="Buffalo River Review" /></a> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.buffaloriverreview.com/">Home</a></li> <li id="menu-item-30243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30243"><a href="#">Local News</a> <ul class="sub-menu"> <li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-767"><a href="https://www.buffaloriverreview.com/category/news/">News</a></li> <li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://www.buffaloriverreview.com/obituaries/">Obituaries</a></li> <li id="menu-item-30397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30397"><a href="https://www.buffaloriverreview.com/public-notices/">Public Notices</a></li> <li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766"><a href="https://www.buffaloriverreview.com/category/sports/">Sports</a></li> </ul> </li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296"><a target="_blank" href="http://1257.newstogo.us/editionviewer/default.aspx?Publication=686e7fc0-bf98-4c1c-8fcb-8e5e73d11db8">E-Edition</a> <ul class="sub-menu"> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" href="http://1257.newstogo.us/editionviewer/default.aspx?Publication=686e7fc0-bf98-4c1c-8fcb-8e5e73d11db8&#038;view=subscribe">Subscribe</a></li> </ul> </li> <li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-293"><a href="https://www.buffaloriverreview.com/photos/">Photos</a> <ul class="sub-menu"> <li id="menu-item-30242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30242"><a href="https://www.buffaloriverreview.com/purchase-photoscds/">Purchase Photos/CDs</a></li> </ul> </li> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://www.buffaloriverreview.com/event-calendar/">Events</a></li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.buffaloriverreview.com/crossword/">Crossword</a></li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246"><a href="https://www.buffaloriverreview.com/arkansas-news/">Tennessee News</a></li> <li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.buffaloriverreview.com/arkansas-razorback-news/">University of Tennessee</a></li> <li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244"><a href="https://www.buffaloriverreview.com/fort-smith-news/">Nashville News</a></li> </ul> </li> <li id="menu-item-30205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30205"><a href="#">Local Links</a> <ul class="sub-menu"> <li id="menu-item-30203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30203"><a href="http://www.perrycountyschools.us/index.html">Perry Co. Schools</a></li> <li id="menu-item-30204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30204"><a href="http://www.perrycountytennessee.com/">Perry Co. Chamber</a></li> </ul> </li> <li id="menu-item-30236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30236"><a href="https://www.buffaloriverreview.com/advertise/">Advertising</a></li> <li id="menu-item-30241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30241"><a href="https://www.buffaloriverreview.com/custom-printing/">Custom Printing</a> <ul class="sub-menu"> <li id="menu-item-30237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30237"><a href="https://www.buffaloriverreview.com/custom-design-your-greeting-card-or-pick-from-one-of-our-many-designs/">Christmas Greeting Cards</a></li> <li id="menu-item-30238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30238"><a href="https://www.buffaloriverreview.com/custom-design-your-invitations-with-us/">Graduation Invitations</a></li> <li id="menu-item-30239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30239"><a href="https://www.buffaloriverreview.com/let-us-design-andor-print-your-birthday-invitations/">Birthday Invitations</a></li> <li id="menu-item-30240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30240"><a href="https://www.buffaloriverreview.com/stop-by-our-office-today-to-custom-design-your-invitation/">Bridal and Baby Shower Invitations</a></li> </ul> </li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.buffaloriverreview.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-164176 post type-post status-publish format-standard hentry category-public-notices" id="fl-post-164176" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> GREENBELT NOTICE </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.buffaloriverreview.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2021-02-17">February 17, 2021</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.buffaloriverreview.com/2021/02/17/greenbelt-notice/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p><img class="alignleft wp-image-164177" src="https://www.buffaloriverreview.com/wp-content/uploads/2021/02/Greenbelt-Notice-21-2408-300x160.jpg" alt="" width="420" height="224" srcset="https://www.buffaloriverreview.com/wp-content/uploads/2021/02/Greenbelt-Notice-21-2408-300x160.jpg 300w, https://www.buffaloriverreview.com/wp-content/uploads/2021/02/Greenbelt-Notice-21-2408-768x409.jpg 768w, https://www.buffaloriverreview.com/wp-content/uploads/2021/02/Greenbelt-Notice-21-2408-1024x545.jpg 1024w, https://www.buffaloriverreview.com/wp-content/uploads/2021/02/Greenbelt-Notice-21-2408.jpg 1128w" sizes="(max-width: 420px) 100vw, 420px" /></p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.buffaloriverreview.com/2021/02/17/greenbelt-notice/" data-a2a-title="GREENBELT NOTICE"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.buffaloriverreview.com%2F2021%2F02%2F17%2Fgreenbelt-notice%2F&amp;linkname=GREENBELT%20NOTICE" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.buffaloriverreview.com%2F2021%2F02%2F17%2Fgreenbelt-notice%2F&amp;linkname=GREENBELT%20NOTICE" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.buffaloriverreview.com/category/public-notices/" rel="category tag">Public Notices</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.buffaloriverreview.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='164176' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/17/greenbelt-notice/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.buffaloriverreview.com/2021/02/10/delinquent-tax-notice-city-of-lobelville/" rel="bookmark" title="DELINQUENT TAX NOTICE &#8211; CITY OF LOBELVILLE">DELINQUENT TAX NOTICE &#8211; CITY OF LOBELVILLE</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> February 10, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.buffaloriverreview.com/2021/02/10/delinquent-tax-notice-city-of-lobelville/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.buffaloriverreview.com/2021/02/10/notice-of-grand-jury-meeting/" rel="bookmark" title="NOTICE OF GRAND JURY MEETING">NOTICE OF GRAND JURY MEETING</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> February 10, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.buffaloriverreview.com/2021/02/10/notice-of-grand-jury-meeting/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.buffaloriverreview.com/2021/02/10/delinquent-tax-notice-perry-county/" rel="bookmark" title="DELINQUENT TAX NOTICE &#8211; PERRY COUNTY">DELINQUENT TAX NOTICE &#8211; PERRY COUNTY</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> February 10, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.buffaloriverreview.com/2021/02/10/delinquent-tax-notice-perry-county/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.buffaloriverreview.com/2021/02/10/beer-board-meeting-date-changed/" rel="bookmark" title="BEER BOARD MEETING-DATE CHANGED">BEER BOARD MEETING-DATE CHANGED</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> February 10, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.buffaloriverreview.com/2021/02/10/beer-board-meeting-date-changed/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.buffaloriverreview.com/2021/02/10/notice-of-public-meeting/" rel="bookmark" title="NOTICE OF PUBLIC MEETING">NOTICE OF PUBLIC MEETING</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> February 10, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.buffaloriverreview.com/2021/02/10/notice-of-public-meeting/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="webads_weather_widget-2" class="fl-widget widget_webads_weather_widget">  <div id="webads-weather-37096" class="widget widget-webads-weather"> <a id="webads-weather-37096-link" href="https://www.buffaloriverreview.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-37096-temperature" class="temperature"></span> <i id="webads-weather-37096-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-37096-location" class="location"></span> <span id="webads-weather-37096-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </aside><aside id="search-2" class="fl-widget widget_search"><form method="get" role="search" action="https://www.buffaloriverreview.com" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><!-- Error, Ad (10) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/buffaloriverreview" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><div class="a-single a-14"><a onClick="ga('send', 'event', 'Adverts', 'click', 'TN Public Notices', 1.00, {'nonInteraction': 1});" href="http://tnpublicnotice.com" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'TN Public Notices', 2.00, {'nonInteraction': 1});" src="https://www.buffaloriverreview.com/wp-content/uploads/2021/01/tnpubnoticeflag-300x133.jpg" /></a></div></aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Buffalo River Review</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.buffaloriverreview.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.buffaloriverreview.com/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://1257.newstogo.us/editionviewer/default.aspx?Publication=686e7fc0-bf98-4c1c-8fcb-8e5e73d11db8">E-Edition</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" href="http://1257.newstogo.us/editionviewer/default.aspx?Publication=686e7fc0-bf98-4c1c-8fcb-8e5e73d11db8">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" href="http://1257.newstogo.us/editionviewer/default.aspx?Publication=686e7fc0-bf98-4c1c-8fcb-8e5e73d11db8&#038;view=archives">Archives</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.buffaloriverreview.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.buffaloriverreview.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.buffaloriverreview.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.buffaloriverreview.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.buffaloriverreview.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.buffaloriverreview.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.buffaloriverreview.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.buffaloriverreview.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.buffaloriverreview.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.buffaloriverreview.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.buffaloriverreview.com/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.buffaloriverreview.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>            
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 2.84751391 sec
Time to load cache: 0.29352021
Cache file created on: 2021-02-17T12:06:03+00:00
Current time: 2021-02-17T12:53:25+00:00
-->