<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.buffaloriverreview.com/wp-content/cache/borlabs_cache/1/js/973c3827a1e6cf03f3d7c2aeac034d081937e723_https.js" as="script">
<link rel="preload" href="https://www.buffaloriverreview.com/wp-content/cache/borlabs_cache/1/css/ade1e95484cf9736002bb2268d4355cb8598a0b3_https.css" as="style">
<link rel="stylesheet" href="https://www.buffaloriverreview.com/wp-content/cache/borlabs_cache/1/css/ade1e95484cf9736002bb2268d4355cb8598a0b3_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.buffaloriverreview.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.buffaloriverreview.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.buffaloriverreview.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>LINDA SCOTT RIEHS &#8211; Buffalo River Review</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="Buffalo River Review &raquo; Feed" href="https://www.buffaloriverreview.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Buffalo River Review &raquo; Comments Feed" href="https://www.buffaloriverreview.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Buffalo River Review &raquo; LINDA SCOTT RIEHS Comments Feed" href="https://www.buffaloriverreview.com/2020/12/30/linda-scott-riehs/feed/" /> <meta property="og:title" content="LINDA SCOTT RIEHS"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.buffaloriverreview.com/2020/12/30/linda-scott-riehs/"/><meta property="og:site_name" content="Buffalo River Review"/><meta property="og:image" content="http://media.iadsnetwork.com/facebookthumbnail/facebook.jpg"/>                     <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.buffaloriverreview.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                   <link rel='https://api.w.org/' href='https://www.buffaloriverreview.com/wp-json/' /> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.buffaloriverreview.com/xmlrpc.php?rsd" /> <link rel='prev' title='CITY OF LOBELVILLE MEETING' href='https://www.buffaloriverreview.com/2020/12/30/city-of-lobelville-meeting/' /> <link rel='next' title='GOVERNOR: &#8216;MUST FOCUS ON HOPE DURING MOST HOPEFUL OF SEASONS&#8217;' href='https://www.buffaloriverreview.com/2020/12/30/governor-must-focus-on-hope-during-most-hopeful-of-seasons/' /> <link rel="canonical" href="https://www.buffaloriverreview.com/2020/12/30/linda-scott-riehs/" /> <link rel='shortlink' href='https://www.buffaloriverreview.com/?p=164023' /> <link rel="alternate" type="application/json+oembed" href="https://www.buffaloriverreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.buffaloriverreview.com%2F2020%2F12%2F30%2Flinda-scott-riehs%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.buffaloriverreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.buffaloriverreview.com%2F2020%2F12%2F30%2Flinda-scott-riehs%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>   <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=4.7.19'></script><script type="text/javascript" src="https://www.buffaloriverreview.com/wp-content/cache/borlabs_cache/1/js/973c3827a1e6cf03f3d7c2aeac034d081937e723_https.js"></script></head> <body class="post-template-default single single-post postid-164023 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"><div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.buffaloriverreview.com/contact-us/">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285"><a target="_blank" href="http://1257.newstogo.us/editionviewer/default.aspx?Publication=686e7fc0-bf98-4c1c-8fcb-8e5e73d11db8">E-Edition</a></li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" href="http://1257.newstogo.us/editionviewer/default.aspx?Publication=686e7fc0-bf98-4c1c-8fcb-8e5e73d11db8&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a target="_blank" href="http://1257.newstogo.us/editionviewer/default.aspx?Publication=686e7fc0-bf98-4c1c-8fcb-8e5e73d11db8&#038;view=archives">Archives</a></li> </ul><div class="fl-social-icons"><a href="https://www.facebook.com/buffaloriverreview/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="mailto:brreview@tds.net" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-containerx containerx"> <div class="fl-page-header-row row" style="margin-left: 0px; margin-right: 0px;"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.buffaloriverreview.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="http://www.buffaloriverreview.com/wp-content/uploads/2016/11/new1buffalo_masthead.jpg" data-retina="" alt="Buffalo River Review" /><meta itemprop="name" content="Buffalo River Review" /></a> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.buffaloriverreview.com/">Home</a></li> <li id="menu-item-30243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30243"><a href="#">Local News</a> <ul class="sub-menu"> <li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-767"><a href="https://www.buffaloriverreview.com/category/news/">News</a></li> <li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://www.buffaloriverreview.com/obituaries/">Obituaries</a></li> <li id="menu-item-30397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30397"><a href="https://www.buffaloriverreview.com/public-notices/">Public Notices</a></li> <li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766"><a href="https://www.buffaloriverreview.com/category/sports/">Sports</a></li> </ul> </li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296"><a target="_blank" href="http://1257.newstogo.us/editionviewer/default.aspx?Publication=686e7fc0-bf98-4c1c-8fcb-8e5e73d11db8">E-Edition</a> <ul class="sub-menu"> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" href="http://1257.newstogo.us/editionviewer/default.aspx?Publication=686e7fc0-bf98-4c1c-8fcb-8e5e73d11db8&#038;view=subscribe">Subscribe</a></li> </ul> </li> <li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-293"><a href="https://www.buffaloriverreview.com/photos/">Photos</a> <ul class="sub-menu"> <li id="menu-item-30242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30242"><a href="https://www.buffaloriverreview.com/purchase-photoscds/">Purchase Photos/CDs</a></li> </ul> </li> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://www.buffaloriverreview.com/event-calendar/">Events</a></li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.buffaloriverreview.com/crossword/">Crossword</a></li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246"><a href="https://www.buffaloriverreview.com/arkansas-news/">Tennessee News</a></li> <li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.buffaloriverreview.com/arkansas-razorback-news/">University of Tennessee</a></li> <li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244"><a href="https://www.buffaloriverreview.com/fort-smith-news/">Nashville News</a></li> </ul> </li> <li id="menu-item-30205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30205"><a href="#">Local Links</a> <ul class="sub-menu"> <li id="menu-item-30203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30203"><a href="http://www.perrycountyschools.us/index.html">Perry Co. Schools</a></li> <li id="menu-item-30204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30204"><a href="http://www.perrycountytennessee.com/">Perry Co. Chamber</a></li> </ul> </li> <li id="menu-item-30236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30236"><a href="https://www.buffaloriverreview.com/advertise/">Advertising</a></li> <li id="menu-item-30241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30241"><a href="https://www.buffaloriverreview.com/custom-printing/">Custom Printing</a> <ul class="sub-menu"> <li id="menu-item-30237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30237"><a href="https://www.buffaloriverreview.com/custom-design-your-greeting-card-or-pick-from-one-of-our-many-designs/">Christmas Greeting Cards</a></li> <li id="menu-item-30238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30238"><a href="https://www.buffaloriverreview.com/custom-design-your-invitations-with-us/">Graduation Invitations</a></li> <li id="menu-item-30239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30239"><a href="https://www.buffaloriverreview.com/let-us-design-andor-print-your-birthday-invitations/">Birthday Invitations</a></li> <li id="menu-item-30240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30240"><a href="https://www.buffaloriverreview.com/stop-by-our-office-today-to-custom-design-your-invitation/">Bridal and Baby Shower Invitations</a></li> </ul> </li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.buffaloriverreview.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-164023 post type-post status-publish format-standard hentry category-obituaries" id="fl-post-164023" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> LINDA SCOTT RIEHS </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.buffaloriverreview.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2020-12-30">December 30, 2020</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.buffaloriverreview.com/2020/12/30/linda-scott-riehs/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p style="text-align: center;"><strong>LINDA SCOTT RIEHS</strong></p> <p>Mrs. Riehs, 62, of Parsons, died Tuesday, December 22, 2020. A funeral service was held Saturday, December 26, 2020, 1:00 p.m., in the chapel of Young Funeral Home, with Chad Roberts officiating. Burial was at McKeel Cemetery in Humphreys County. She was born in Waverly, the daughter of the late Eddie Frazier Scott and Joyce Juanita Warren Scott. Survivors include her husband, Daniel Riehs; sons, Chadwell &#8220;Chad&#8221; (Christine) Roberts and Eddie Bruce Campbell; grandchildren, Taylor, Katelynn, Mary, Emily, Braceton, Anabel, Colton, Penelope, and Logan; a sister, Onita Maydwell; and a host of other loving family members and friends.</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.buffaloriverreview.com/2020/12/30/linda-scott-riehs/" data-a2a-title="LINDA SCOTT RIEHS"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.buffaloriverreview.com%2F2020%2F12%2F30%2Flinda-scott-riehs%2F&amp;linkname=LINDA%20SCOTT%20RIEHS" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.buffaloriverreview.com%2F2020%2F12%2F30%2Flinda-scott-riehs%2F&amp;linkname=LINDA%20SCOTT%20RIEHS" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.buffaloriverreview.com/category/obituaries/" rel="category tag">Obituaries</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.buffaloriverreview.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='164023' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/30/linda-scott-riehs/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.buffaloriverreview.com/2020/12/30/mayghan-myers/" rel="bookmark" title="MAYGHAN MYERS">MAYGHAN MYERS</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 30, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.buffaloriverreview.com/2020/12/30/mayghan-myers/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.buffaloriverreview.com/2020/12/30/david-bethurum/" rel="bookmark" title="DAVID BETHURUM">DAVID BETHURUM</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 30, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.buffaloriverreview.com/2020/12/30/david-bethurum/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.buffaloriverreview.com/2020/12/23/elmer-fudd-junior-talley/" rel="bookmark" title="ELMER &#8220;FUDD&#8221; JUNIOR TALLEY">ELMER &#8220;FUDD&#8221; JUNIOR TALLEY</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 23, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.buffaloriverreview.com/2020/12/23/elmer-fudd-junior-talley/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.buffaloriverreview.com/2020/12/16/jeff-gottshall/" rel="bookmark" title="JEFF GOTTSHALL">JEFF GOTTSHALL</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 16, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.buffaloriverreview.com/2020/12/16/jeff-gottshall/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="webads_weather_widget-2" class="fl-widget widget_webads_weather_widget">  <div id="webads-weather-37096" class="widget widget-webads-weather"> <a id="webads-weather-37096-link" href="https://www.buffaloriverreview.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-37096-temperature" class="temperature"></span> <i id="webads-weather-37096-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-37096-location" class="location"></span> <span id="webads-weather-37096-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </aside><aside id="search-2" class="fl-widget widget_search"><form method="get" role="search" action="https://www.buffaloriverreview.com" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><!-- Error, Ad (10) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/buffaloriverreview" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><div class="a-single a-14"><a onClick="ga('send', 'event', 'Adverts', 'click', 'TN Public Notices', 1.00, {'nonInteraction': 1});" href="http://www.publicnoticeads.com/tn/search/searchnotices.asp" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'TN Public Notices', 2.00, {'nonInteraction': 1});" src="http://www.buffaloriverreview.com/wp-content/uploads/2016/11/tn.gif" /></a></div></aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Buffalo River Review</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.buffaloriverreview.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.buffaloriverreview.com/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://1257.newstogo.us/editionviewer/default.aspx?Publication=686e7fc0-bf98-4c1c-8fcb-8e5e73d11db8">E-Edition</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" href="http://1257.newstogo.us/editionviewer/default.aspx?Publication=686e7fc0-bf98-4c1c-8fcb-8e5e73d11db8">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" href="http://1257.newstogo.us/editionviewer/default.aspx?Publication=686e7fc0-bf98-4c1c-8fcb-8e5e73d11db8&#038;view=archives">Archives</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.buffaloriverreview.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.buffaloriverreview.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.buffaloriverreview.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.buffaloriverreview.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.buffaloriverreview.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.buffaloriverreview.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.buffaloriverreview.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.buffaloriverreview.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.buffaloriverreview.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.buffaloriverreview.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.buffaloriverreview.com/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.buffaloriverreview.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>            
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 1.83488917 sec
Time to load cache: 0.38179994
Cache file created on: 2020-12-30T12:05:25+00:00
Current time: 2020-12-30T13:08:53+00:00
-->